В серверных процессорах Intel обнаружилась уязвимость

В нескольких поколениях процессоров Intel обнаружилась уязвимость, которая признана ведущими экспертами этого направления, как критическая. Она существовала, как минимум порядка девяти лет. Проведенный анализ позволил выяснить, что она присутствовала в нескольких семействах процессоров – от сравнительно старого Nehalem Core i7 до новейшего Kaby Lake Core, выпущенного в текущем году.

Уязвимость в серверных процессорах Int

При детальном изучении проблемы выяснилось, что данный баг опасен, прежде всего, тем, что дает возможность хакерам скрытно устанавливать различное программное обеспечение. В том числе и шпионское. При этом установка осуществляется на уровень ниже расположения операционной системы. Это и обеспечивает для такого софта «невидимость» перед операционной системой и имеющимися антивирусными инструментами.

Как стало известно, данная уязвимость успешно работала благодаря оригинальной технологии Intel Management Engine. Она, конечно, изначально разрабатывалась для решения задач обслуживания компьютера в различных режимах (сон, гибернация, загрузка ОС).

По сути она представляет собой компьютер в компьютере, располагающим даже собственным процессором, независимым от ЦП машины. Известно, что это встроенный инструмент является крайне непопулярной темой в Intel. Даже сторонние эксперты не обладают достаточными знаниями, чтобы управлять им, или отключить его.

Intel, наконец, выпустила патч

Когда проблема была предана огласке, в Intel озаботились её решением в максимально сжатые сроки. Столь продолжительное наличие такой опасной уязвимости могло значительно повлиять на авторитет этой крупнейшей компании на рынке. Сейчас известно, что Intel выпустила патч, который полностью решает проблему.


наверх