ПриложенияСайты

Mozilla не будет поддерживать Firefox 4

firefox 4
изображение с сайта xtremend.com

После выхода пятой версии популярного браузера, компания Mozilla заявила, что поддержка старых версий, в том числе и FF4, осуществлятся не будет.

Связано это с тем, что Mozilla перешла на новый цикл разработки. Теперь версии браузера выходят намного чаще, поэтому компания не видит смысла тратить врмя на поддержку старых версий. Mozilla пошла по пути Google, которая выпустила уже 12ю версию своего браузера.

Меньше трех месяцев прошло с момента появления FF4 и вот уже он не поддерживается. Пользователям придется привыкать к новой политике компании и следить за обновлениями безопасности, до тех пор пока у FF не будет налажен механизм автообновления.

Интересно, что вариант с ускоренным циклом, больше походит на промоход компании, т.к. пятая версия огеной лисы — это по сути обновлеение безопасности четвертой версии, никаких существенных изменений в функционале или интерфейсе пользователи не увидели.

Метки

Close